Adobe flash проблем

Ако вам је Процесор без SSE 2 екстензије новији Adobe flash player неће радити.

Решење

Прво деинсталирајте Flash player. У Терминал куцајте:

sudo apt-get remove flashplugin-* --purge

Потом одаберите један од представљених начина, онај који вам је лакши. Ако имате проблема испратите изворе.

Први начин

Са линка преузмите верзију 11.1.102.63.

Распакујте је и пронађите фајл „libflashplayer.so“.

Копирајте фајл у фолдер

~/.mozilla/plugins

или у фолдер

/usr/lib/mozilla/plugins

Други начин

У Терминал куцајте:

mkdir ~/.mozilla/plugins
sudo apt-get install unzip
cd /tmp
wget http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp_10.2.159.1_archive.zip
unzip fp_10.2.159.1_archive.zip fp_10.2.159.1_archive/10_2r159_1/flashplayer_10_2r159_1_linux.tar.gz
tar xfv fp_10.2.159.1_archive/10_2r159_1/flashplayer_10_2r159_1_linux.tar.gz
mv libflashplayer.so ~/.mozilla/plugins/
rm fp_10.2.159.1_archive.zip
rm -rf fp_10.2.159.1_archive

[извор], [извор]

Корисно за погледати:
Flash Plugin Installation – Installing on „old“ (non-SSE2) machines

Компликованије решење

Са линка преузмите верзију 11.1.102.63.

Распакујте је и пронађите фајл „libflashplayer.so“.

Копирајте фајл у фолдер

usr/lib/flashplugin-installer

и препишите (overwrite) истоимени фајл у том фолдеру.

Сада треба онемогућити да се Adobe flash player update-ује закључавањем у Synaptic Package Manager-у.

Покрените Synaptic Package Manager
У поље за претрагу унесите „flashplugin“ (без наводника),
селектујте „flashplugin-installer“ који се појавио као резултат претраге,
идите на падајући мени
Package → Lock Version

[извор]